Pinned VU+ DUO Crvena lampica problem/resenje

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • VU+ DUO Crvena lampica problem/resenje

      Found this posted on another forum for those that can't fix their 'red led only problem'
      just replace C807 220uF 16v with a new one or with 330uF 16v on the motherboard
      Haven't tried this myself yet but will tomorrow.


      Da i vi znate zlu ne trebalo

      Ljudi na vise foruma su potvrdili da je problem u tim slucajevima
      vjerovatno ne i u svim kondezator C807 od 220uF 16v
      koga treba zamjeniti sa kondezatorom od 330uF 16v na maticnoj ploci.
      Vjerovatno je doslo poslije duze upotrebe do susenja kondezatora i smanjenja kapaciteta.

      Poslije toga treba napraviti nanovo ubacivanje image.
      vuplus-community.net
    • Zlu ne trebalo

      Hvala Miro
      “Liječim se. Bezuspješno. Evo, već je pet godina kako ‘apstiniram’ od Sarajeva, i da sam cijelog života bio na ‘igli’, do sad bih se ‘očistio’, ali od Sarajeva ne mogu, pa da me ubiješ. Ponekad mi se čini da je ono umrlo u meni, da sam ga se kotaris’o, ali dovoljna je najmanja sitnica, poznat glas preko telefona, ime u novinama, san, da se sve iznova uzburka u meni, da naprosto podivljam od želje da… da… da ne znam ni sam šta…”
      youtube.com/watch?v=pc1c57Fl6E4
    • Roko wrote:

      Miro ja taj problem imam od prvog dana, nekad krene iz prve, a nekad moram ga dva tri puta gasit palit na prekidac da krene. Zato ne mislim da je to do zamora kondezatora vec je to tvornicka greska. Ako je to ispravlja odlicno.

      Roko


      Pa nisam bas siguran da je to jedno te isto iako ne iskljucujem da uzrok moze biti isti
      ali u blazoj mjeri.
      Ovi koji su dobili crvenu lampicu ne mogu vise nista na boxu i image se ne da vise ni podici.
      Razlog je vjerovatno da napon nije dovoljno filtrovan pa ima u njemu tzv rimpla (smetnji pulsnog oblika ili sl) zbog susenja kondezatora
      koji je za digitalne signale ubitacan i vjerovatno u odredjenom momentu pri ubacivanju image
      on biva do te mjere ostecen (ostecen software) da se vise ne moze ni podignuti.

      Sa druge strane moguce je i to da je on lose dimenzioniran odnosno da kapacitet nije dovoljno velik za filtraciju
      a kad ostari problem postaje jos veci .Osim toga to vjerovatno zavisi i od extra prikljucenog recimo USB stikova
      ili HDD itd.

      Sve u svemu cini se da to pomaze u rijesenju problema a u koliko procenata tesko je reci.
      Ja na mome do sada nikada nisam imao znake takvih problema.
      Da li se tu radi o nekoj seriji boxova koja mozda ima los kvalitet tog kondezatora
      sto se zna desiti u produkcijama elektronike i to mi je nepoznato.
      vuplus-community.net
    • zupy wrote:

      Uno nema problema s tim - vjerovatno su ispravili na njemu..


      Ja stvarno nikad nisam imao problema sa tim na mom DUO modelu, a koristim ga od aprila 2010. godine. (prva serija sa bijelim daljincem)

      Mislim da je ovdje ipak u pitanju individualan problem a ne neka serisjka mana.

      EDIT:

      Ako neko uradi zamjenu po ovom upustvu koje je Miro prezentirao i rijesi problem nek javi ovdje jer u tom slucaju je tema jako korisna i moze bit stikovana.
      Праштањем уврjеда човjек се уподобљује Богу=показује Божански карактер.Праштање је мjера љубави!Бог је Љубав и зато је Он и Непресушни Извор праштања. Најкрвавији догађај у историји је Распеће Господа Исуса Христа на Велики Петак.И шта Спаситељ моли за Своје мучитеље са Крста? ”Оче опрости им, јер незнају штo чине"(Na latinici-OVDJE)

      VU+DUO i td

      The post was edited 1 time, last by dzoni ().

    • Roko wrote:

      Najmanje desetak mi je proslo kroz ruke, zadnji prije 7 dana i svi su imali taj bug. dzoni ti si izgleda dobio jedini model kojem je to rjeseno :P

      Roko

      Nije dzoni jedini, Vu sam kupio davnooo, uglavnom ona prva serija, flashovan bezbroj puta i jos nisam imao tu gresku
      “Liječim se. Bezuspješno. Evo, već je pet godina kako ‘apstiniram’ od Sarajeva, i da sam cijelog života bio na ‘igli’, do sad bih se ‘očistio’, ali od Sarajeva ne mogu, pa da me ubiješ. Ponekad mi se čini da je ono umrlo u meni, da sam ga se kotaris’o, ali dovoljna je najmanja sitnica, poznat glas preko telefona, ime u novinama, san, da se sve iznova uzburka u meni, da naprosto podivljam od želje da… da… da ne znam ni sam šta…”
      youtube.com/watch?v=pc1c57Fl6E4
    • Izgleda da je mali broj risivera iz famozne prve serije (koja nije imala funkciju front procesora ako me sjecanje dobro sluzi) koji ima ili je imao ovaj problem. U kasnijim revizijama ploce izgleda da se to cesce desava.
      Праштањем уврjеда човjек се уподобљује Богу=показује Божански карактер.Праштање је мjера љубави!Бог је Љубав и зато је Он и Непресушни Извор праштања. Најкрвавији догађај у историји је Распеће Господа Исуса Христа на Велики Петак.И шта Спаситељ моли за Своје мучитеље са Крста? ”Оче опрости им, јер незнају штo чине"(Na latinici-OVDJE)

      VU+DUO i td
    • evo da ne otvaram novu temu pa ću pitati ovdje....naime u zadnje vrijeme a to se dešava od kako sam prešao na noviji kernel 3.1...kad ugasim Vučka,tj standby npr navečer ujutro kad ga želim upaliti ne reagira....tj vidim odziv one lampice koja svijetli zeleno tj blinka kad stisnem daljinec ali ga ne upali....kad ga ugasim iza i pokrenem onda radi,....mogu ga zgasiti i ponovno upaliti.,.i primjetio sam da je onako vrućkast...tj očito ventilator stane preko noći...iako sam namjestio da par minuta radi par minuta ne radi....koristio sam i Black Ploe i Black hole...evo trenutno je 1.7.3....i opet isto..preko noći tj očito kad je duže zgašen.....dali je netko imao kakvih sličnih problema.....prije novijeg kernela sve je uredno radilo.....dali su u pitanju neke postavke ili možda neki plugin koji me zeza....


      pozzz svima
      VU+ duo

      OCTAGON HD 1008 Intelligence
      Gibertini 105-Multifeed 28,2e-0,8w
    • Mate svi me znate wrote:

      Kako se ponaša kad ga uvečer ugasiš na prekidač, jeli se ujutro na prekidač nomalno upali ili......to probaj.



      nisam ga gasio na prekidač (ako misliš na prekidač iza) nego samo daljincem i to ono standby....a pokušat ću nanovo flashati,....pa vidjeti...zadnji image je bio neki backup (mislim da je od Kobra111) reko da vidim što u njemu ima.....ali pokušat ću i ovo što koleka Zupy kaže....
      VU+ duo

      OCTAGON HD 1008 Intelligence
      Gibertini 105-Multifeed 28,2e-0,8w
    • kiki99 wrote:

      evo da ne otvaram novu temu pa ću pitati ovdje....naime u zadnje vrijeme a to se dešava od kako sam prešao na noviji kernel 3.1...kad ugasim Vučka,tj standby npr navečer ujutro kad ga želim upaliti ne reagira....tj vidim odziv one lampice koja svijetli zeleno tj blinka kad stisnem daljinec ali ga ne upali....kad ga ugasim iza i pokrenem onda radi,....mogu ga zgasiti i ponovno upaliti.,.i primjetio sam da je onako vrućkast...tj očito ventilator stane preko noći...iako sam namjestio da par minuta radi par minuta ne radi....koristio sam i Black Ploe i Black hole...evo trenutno je 1.7.3....i opet isto..preko noći tj očito kad je duže zgašen.....dali je netko imao kakvih sličnih problema.....prije novijeg kernela sve je uredno radilo.....dali su u pitanju neke postavke ili možda neki plugin koji me zeza....


      pozzz svima

      imam isti problem,desi se jednom u cetiri dana ,a nekad izgura i celu nedelju da se preko noci ne zabode, i vidi se samo sat u koliko se zamrzo.